انجمن ویکی قلم‌های فارسی
ورود / عضویت

اشکال در نمایش سایت

از آخرین اطلاعیه‌ها با خبر شوید و نظرات خود را با ما اینجا در میان بگذارید

اشکال در نمایش سایت

پستتوسط AliGhz » 07 دسامبر 2010, 20:37

از دیشب تا به حال، صفحات سایت در سافاری این شکلی دیده می‌شوند؛ در حالی که مثلا در فایرفاکس درست نمایش داده می‌شود.
پیوست‌ها
Screen shot ۱۳۸۹-۰۹-۱۶ at ۱۹.۳۴.۰۳.png
 Think Different.
نماد کاربر
AliGhz
Site Admin
 
پست‌ها : 1894
تاریخ عضویت: 14 نوامبر 2009, 16:55
محل سکونت: کانادا

Re: اشکال در نمایش سایت

پستتوسط Ilia » 07 دسامبر 2010, 21:31

برای من درست نشان داده میشود. من روی ۳ کامپیوتر چک کردم. کس دیگری هم این مشکل را دارد؟
نماد کاربر
Ilia
Site Admin
 
پست‌ها : 5729
تاریخ عضویت: 25 سپتامبر 2006, 01:01
محل سکونت: کانادا

Re: اشکال در نمایش سایت

پستتوسط AliGhz » 07 دسامبر 2010, 22:15

عجیب است! با اپرا هم درست نشان داده می‌شود و حتی با اینترنت اکسپلورر روی PC. با CleanMyMac یک بار کشه‌ سافاری را خالی کردم ولی هنوز هم همان شکلی است!

حذف کوکی‌های انجمن و خروج را هم امتحان کردم ولی تاثیری نداشت.
 Think Different.
نماد کاربر
AliGhz
Site Admin
 
پست‌ها : 1894
تاریخ عضویت: 14 نوامبر 2009, 16:55
محل سکونت: کانادا

Re: اشکال در نمایش سایت

پستتوسط AliGhz » 07 دسامبر 2010, 22:33

یک نکتۀ دیگر هم این‌که -در همین مدت- گاهی اوقات این علامت هشدار کنار پست‌ها، به رنگ قرمز نشان داده می‌شود:
Screen shot ۱۳۸۹-۰۹-۱۶ at ۲۱.۳۰.۱۹.png
Screen shot ۱۳۸۹-۰۹-۱۶ at ۲۱.۳۰.۱۹.png (7.73 KiB) - بازدید 3708 بار

در حالی که در یک تاپیک دیگر به رنگ عادی‌اش نشان داده می شود:
Screen shot ۱۳۸۹-۰۹-۱۶ at ۲۱.۳۰.۴۸.png
Screen shot ۱۳۸۹-۰۹-۱۶ at ۲۱.۳۰.۴۸.png (7.6 KiB) - بازدید 3708 بار


فکر کنم رفتارهای غیرعادی ایرماگ برای من از دیروز بعد از ظهر شروع شد که وقتی روی چند تا ای‌میل جدید ایرماگ کلیک کردم، صفحات که باز شدند نوشته شده بود: این انجمن غیرفعال است (همچین چیزی) که فکر کردم در حال تغییراتی است و این اشکال نمایش را هم به حساب همان گذاشتم. اما بعد که دیدم طولانی شد و حرفی درباره‌اش زده نشد و در فایرفاکس هم مشکلی نیست، در موردش نوشتم.
 Think Different.
نماد کاربر
AliGhz
Site Admin
 
پست‌ها : 1894
تاریخ عضویت: 14 نوامبر 2009, 16:55
محل سکونت: کانادا

Re: اشکال در نمایش سایت

پستتوسط AliGhz » 07 دسامبر 2010, 22:46

به‌نظر من که در زیر پوست ایرماگ داره یه کارهایی انجام می‌شه :-) اینم یه نشونه‌اش که فقط در زیر یکی از تاپیک‌ها (بعد از "نشانه‌گذاری مبحث") دیده می‌شه:
Screen shot ۱۳۸۹-۰۹-۱۶ at ۲۱.۴۴.۰۰.png
Screen shot ۱۳۸۹-۰۹-۱۶ at ۲۱.۴۴.۰۰.png (8.82 KiB) - بازدید 3705 بار
 Think Different.
نماد کاربر
AliGhz
Site Admin
 
پست‌ها : 1894
تاریخ عضویت: 14 نوامبر 2009, 16:55
محل سکونت: کانادا

Re: اشکال در نمایش سایت

پستتوسط Ilia » 07 دسامبر 2010, 22:58

دیروز دوستمان علی رستگار phpbb را آپدیت کرد. ممکن است قسمتی از اینها به آن مربوط باشد.

اگر کس دیگری هم مشکلی دید لطفا همینجا بگوید تا بدانیم که مشکلی هست یا از کجاست.
آیا کس دیگری هم این مشکل را دارد؟
نماد کاربر
Ilia
Site Admin
 
پست‌ها : 5729
تاریخ عضویت: 25 سپتامبر 2006, 01:01
محل سکونت: کانادا

Re: اشکال در نمایش سایت

پستتوسط Ali.Rastegar » 08 دسامبر 2010, 00:40

من کاری رو که حدس می‌زنم مشکل رو حل کنه انجام دادم. شما هم لطفا یکبار Empty Cache رو از خود Safari انجام بدید ببینید درست میشه؟
MacBook Pro 2015
نماد کاربر
Ali.Rastegar
Site Admin
 
پست‌ها : 2840
تاریخ عضویت: 26 مه 2004, 12:45

Re: اشکال در نمایش سایت

پستتوسط Ali.Rastegar » 08 دسامبر 2010, 00:52

راستی اون قابلیت bump کردن نشانهٔ اشکال نیست و دلیلی که همه جا نیست اینه که فقط در تاپیک‌هایی که خود فرد ایجاد کرده باشه اون گزینه برای همون فرد نمایش داده میشه.
MacBook Pro 2015
نماد کاربر
Ali.Rastegar
Site Admin
 
پست‌ها : 2840
تاریخ عضویت: 26 مه 2004, 12:45

Re: اشکال در نمایش سایت

پستتوسط abdol » 08 دسامبر 2010, 02:38

no problem here!
لقمان حكيم را گفتند : ادب از كه آموختي ؟ گفت : از بي ادبان !
MBP 5.5
abdol
Banned
 
پست‌ها : 686
تاریخ عضویت: 18 دسامبر 2009, 13:34

Re: اشکال در نمایش سایت

پستتوسط AliGhz » 08 دسامبر 2010, 14:01

[نمایش]
من کاری رو که حدس می‌زنم مشکل رو حل کنه انجام دادم. شما هم لطفا یکبار Empty Cache رو از خود Safari انجام بدید ببینید درست میشه؟


انجام دادم؛ درست نشد! الان روی "نقل قول" هم نمی‌شود کلیک کرد (که پاسخ با نقل قول ایجاد کند).
 Think Different.
نماد کاربر
AliGhz
Site Admin
 
پست‌ها : 1894
تاریخ عضویت: 14 نوامبر 2009, 16:55
محل سکونت: کانادا

Re: اشکال در نمایش سایت

پستتوسط AliGhz » 08 دسامبر 2010, 14:06

...یعنی روی هیچ‌کدام از این ۴ تا نمی‌شود کلیک کرد!
پیوست‌ها
Screen shot ۱۳۸۹-۰۹-۱۷ at ۱۳.۰۶.۰۵.png
Screen shot ۱۳۸۹-۰۹-۱۷ at ۱۳.۰۶.۰۵.png (8.64 KiB) - بازدید 3652 بار
 Think Different.
نماد کاربر
AliGhz
Site Admin
 
پست‌ها : 1894
تاریخ عضویت: 14 نوامبر 2009, 16:55
محل سکونت: کانادا

Re: اشکال در نمایش سایت

پستتوسط AliGhz » 08 دسامبر 2010, 14:20

آیا سافاری سایر دوستان هم
Version 5.0.3 (6533.19.4)
است؟

من سایت‌های دیگر را بدون مشکل می‌بینم و فقط ایرماگ این ایرادهای عجیب را پیدا کرده!
 Think Different.
نماد کاربر
AliGhz
Site Admin
 
پست‌ها : 1894
تاریخ عضویت: 14 نوامبر 2009, 16:55
محل سکونت: کانادا

Re: اشکال در نمایش سایت

پستتوسط eysun » 08 دسامبر 2010, 14:35

من هم مشکلی ندارم
نماد کاربر
eysun
 
پست‌ها : 345
تاریخ عضویت: 13 نوامبر 2009, 22:16
محل سکونت: امریکا

Re: اشکال در نمایش سایت

پستتوسط AliGhz » 08 دسامبر 2010, 18:29

من سورس صفحه اصلی ایرماگ را پیوست کرده‌ام؛ شاید در آن بتوان علت مشکل را پیدا کرد. پاک کردن کشه و ری-استارت و خلاصه هر کاری که می‌شد، فعلا که تاثیری نداشته اشت!

سورس را از فایرفاکس ۳.۶.۱۰ هم -که صفحه را بدون مشکل نشان می‌دهد- پیوست کرده‌ام.
پیوست‌ها
IRMUG-Source-Firefox3-6-10--170989.rtf.zip
(10.08 KiB) دانلود 116 بار
IRMUG-Source-Safari5-0-3--170989.zip
(9.03 KiB) دانلود 127 بار
 Think Different.
نماد کاربر
AliGhz
Site Admin
 
پست‌ها : 1894
تاریخ عضویت: 14 نوامبر 2009, 16:55
محل سکونت: کانادا

Re: اشکال در نمایش سایت

پستتوسط Ilia » 08 دسامبر 2010, 18:52

از جایی که مشکل بنظر می‌آید که فقط برای شما آنهم در سفاری وجود دارد، احتمالا باید اشکال از سفاری شما باشد.
- اکستنشن‌های سفاریتان را disable کنید،
- سفاریتان را ریست کنید.

یا یک یوزر دوم بسازید و ببینید که در آنهم همین داستان هست یا نه.
نماد کاربر
Ilia
Site Admin
 
پست‌ها : 5729
تاریخ عضویت: 25 سپتامبر 2006, 01:01
محل سکونت: کانادا

بعدی


بازگشت به دربارهٔ ایرماگ


کاربران حاضر در این انجمن: بدون کاربران آنلاین و 1 مهمان