انجمن ویکی قلم‌های فارسی
ورود / عضویت

کامپیوتر بعد از نصب سیستم فریز میکند

بحث‌های کلی درمورد سیستم عامل مکینتاش (OS X)

کامپیوتر بعد از نصب سیستم فریز میکند

پستتوسط omidhz » 08 نوامبر 2013, 02:44

سلام دوستان
مک بوک پرو من Mid 2010 هست,و آپگرید به 10.9 را انجام دادم.همه چیز خوب پیش رفت...یک شب وقتی قصد خاموش کردن مک رو داشتم ؛ بعد از زدن گزینه Shut Down؛ مک فیریز شد و هیچ عملکردی نداشت...نشانگر موس عادی بود اما فیریز شد...مدتی منتظر موندم,نهایتا تصمیم گرفتم با دکمه پاور مک رو خاموش کنم...ای کاش خاموش نمی کردم!
بعد که دوباره پاور رو زدم...رفت به صفحه استارت آپ اما یکسری نوشته که در مورد ایراد سیستم توضیحاتی گفته بود هم ظاهر شد...2 تا 3 ثانیه بعد ری استارت شد و رفت به صفحه معروفی که به زبان های مختلف نوشته "You need to restart your computer" .سپس ری استارت و باز صفحه استارت آ پ با یکسری نوشته که در مورد ایراد سیستم توضیحاتی گفته بود..یک سیکل چند ثانیه ای بین این دو صفحه...و تکرار ماجرا...مجبور شدم 10.9 را بصورت Clean نصب کنم (کل هارد رو فرمت کردم)...همه چیز خوب پیشرفت که اینبار وقتی قصد کردم که ری استارت کنم ؛دوباره سیستم فیریز شد و باز منم دکمه پاور رو زدم(بعد 30 دقیقه فیریز)...و دوباره سیکل معیوب ذکر شده در بالا( بالا نیومدن سیستم) :angry: :( :disappointed:
هیچگاه با 10.6 تا 10.8 چنین مشکلی رو تجربه نکرده بودم...در واقع پیش آمده بود که مجبور شدم با دکمه پاور خاموش کنم و همیشه بدون دردسر دوباره روشن کردم...اما در 2 بار تجربه ام در 10.9 هر دو بار سیستم هنگ کرد و سیکل ذکر شده رخ داد.
الان در 10.8.5 هستم و دوست دارم برم 10.9...
ممنون میشم کمک کنید
پیوست‌ها
CMGr6.jpg
صفحه استارت آ پ با یکسری نوشته که در مورد ایراد سیستم توضیحاتی گفته(شبیه آنچه برای من اتفاق افتاد...این تصویر مربوط یک ایراد دیگه است که در یک سایت دیگه بحث شده و بی ارتباط با تجربه من است)
MAC215.main_feat.kernelpanic-578-80.jpg
صفحه معروفی که به زبان های مختلف نوشته "You need to restart your computer"
Apple MacBook Pro "MC374" Mid.2010 ((13.3"-Core2Duo 2.4-8GB DDR3 1066-120GB Samsung SSD+250GB HDD ))
Mac OS X 10.13.5
نماد کاربر
omidhz
 
پست‌ها : 29
تاریخ عضویت: 09 فوریه 2011, 23:03
محل سکونت: مشهد

پاسخ: کامپیوتر بعد از نصب سیستم فریز میکند

پستتوسط Ilia » 08 نوامبر 2013, 06:05

اگر برای کامپیوترت آپدیتی مخصوصا برای firmware اش هست نصب کن.

حدس من این است که هارد شما احتمالا مشکل دارد و این بعد از نصب سیستم خودش را نشان میدهد. این بلا قبلا سر من آمده بود که بعد از چند بار نصب سیستم، بالاخره فهمیدم که هارد خراب بود و مشکل با تعویض آن برطرف شد. البته این که گفتم فقط یک حدس است.

این لینک‌ها را نگاه کن شاید بدردت بخورد:
http://support.apple.com/kb/PH10929

و
http://support.apple.com/kb/TS1417?view ... cale=en_US

و
http://www.maclife.com/article/howtos/h ... t_your_mac
نماد کاربر
Ilia
Site Admin
 
پست‌ها : 5905
تاریخ عضویت: 25 سپتامبر 2006, 01:01
محل سکونت: کانادا



بازگشت به سیستم عامل مک


کاربران حاضر در این انجمن: بدون کاربران آنلاین و 7 مهمان