انجمن ویکی قلم‌های فارسی
ورود / عضویت

بوت نشدن سيستم بعد از هر بار خاموش كردن آن

بخش فنون تشخیص مشکل، تعمیر و نگهداری

بوت نشدن سيستم بعد از هر بار خاموش كردن آن

پستتوسط Ahadirmug » 17 اکتبر 2015, 20:42

سلام دوستان عزيز
يك مشكل عجيب و غريب مدتيه كه دامان من و يكي ديگه از دوستام رو گرفته
من يك مكبوك رتينا مدل آخر ٢٠١٣ با ٨ گيگ رم و ٢٥٦ گيگ هارد و سي پي يو core i5با سيستم عامل آپديت شده ال كاپيتان دارم، و دوستم يك مكبوك اير با مشخصات مشابه سيستم من و سيستم عامل موريكس.
سيستم من در حال حاضر عالي كار ميكنه، هيچ مشكل و كندي اي هم نداره و اسكن هارد توسط disk utility هم هيچ موردي رو نشون نميده، با bitdefender هم اسكن كردم و ويروس يا چيز ديگه اي پيدا نشده!
مشكل اونجاس كه هر وقت لبتاب رو shut down يا restart ميكنم، ديگه بالا نمياد! (لوگوي اپل با progress bar رو نشون ميده ولي progress ثابت ميمونه و پيشرفتي نداره)
تمام روشهاي ري استارت smc و Nvram و استفاده از disk utility و هرچي كه از تو اينترنت ميشه پيدا كرد رو تست ميكنم، ولي جواب نميده! تنها روش نصب دوباره سيستم عامل با فلش ديسك هست كه كار ميكنه و مجبورم نيمساعت تا ٤٠ دقيقه بشينم و دوباره سيستم عامل بريزم روش! بعد دوباره سيستم عالي كار ميكنه تا زماني كه خاموش نكنم سيستم رو (با sleep هيچ مشكلي نداره)
دليل اين اتفاق چي ميتونه باشه؟!
چطوري ميشه حلش كنم؟
واقعا دغدغه اي شده برا من و دوستم كه مشكل عين من پيدا كرده (البته سيستم اون ديگه با فلش هم مشكلش حل نميشه و رفته برا تعمير)
خيلي ممنون ميشم از كمكهاتون
Ahadirmug
 
پست‌ها : 10
تاریخ عضویت: 17 اکتبر 2015, 20:29

پاسخ: بوت نشدن سيستم بعد از هر بار خاموش كردن آن

پستتوسط iSam » 17 اکتبر 2015, 21:01

این دقیقا مشکلی است که من هم بعد از آپدیت ال کاپیتان دارم. البته من با خاموش و روشن مشکلی ندارم ولی تا میخواهم SMC ریست کنم یا سیف مد برم یا هرکاری به غیر از ریست و خاموش روشن، این مشکل پیش می آید، دقیقا مثل شما و باید دوباره نصب و ... انجام داد! البته از روزی که این آپدیت انجام شده، یک از یو اس بی های من هم از کار افتاده و فقط عمل برق رسانی داره و مونت نمیشه اصلا!
من هم اینجا مطرح کردم و کسی هم راهی شدنی فعلا به ذهنش نرسیده و دارم بازم تحقیق می کنم و شاید فرصت کنم و درنهایت ببرم اپل استور ولی اگر شما هم نتیجه ای گرفتید، بگید که من هم امتحان کنم.
 "iMac 27
 iPhone 7 Plus
نماد کاربر
iSam
 
پست‌ها : 1848
تاریخ عضویت: 09 ژوئن 2006, 00:51
محل سکونت: Austria

پاسخ: بوت نشدن سيستم بعد از هر بار خاموش كردن آن

پستتوسط AmiN.D » 18 اکتبر 2015, 11:53

Ahadirmug نوشته است:[نمایش]
سلام دوستان عزيز
يك مشكل عجيب و غريب مدتيه كه دامان من و يكي ديگه از دوستام رو گرفته
من يك مكبوك رتينا مدل آخر ٢٠١٣ با ٨ گيگ رم و ٢٥٦ گيگ هارد و سي پي يو core i5با سيستم عامل آپديت شده ال كاپيتان دارم، و دوستم يك مكبوك اير با مشخصات مشابه سيستم من و سيستم عامل موريكس.
سيستم من در حال حاضر عالي كار ميكنه، هيچ مشكل و كندي اي هم نداره و اسكن هارد توسط disk utility هم هيچ موردي رو نشون نميده، با bitdefender هم اسكن كردم و ويروس يا چيز ديگه اي پيدا نشده!
مشكل اونجاس كه هر وقت لبتاب رو shut down يا restart ميكنم، ديگه بالا نمياد! (لوگوي اپل با progress bar رو نشون ميده ولي progress ثابت ميمونه و پيشرفتي نداره)
تمام روشهاي ري استارت smc و Nvram و استفاده از disk utility و هرچي كه از تو اينترنت ميشه پيدا كرد رو تست ميكنم، ولي جواب نميده! تنها روش نصب دوباره سيستم عامل با فلش ديسك هست كه كار ميكنه و مجبورم نيمساعت تا ٤٠ دقيقه بشينم و دوباره سيستم عامل بريزم روش! بعد دوباره سيستم عالي كار ميكنه تا زماني كه خاموش نكنم سيستم رو (با sleep هيچ مشكلي نداره)
دليل اين اتفاق چي ميتونه باشه؟!
چطوري ميشه حلش كنم؟
واقعا دغدغه اي شده برا من و دوستم كه مشكل عين من پيدا كرده (البته سيستم اون ديگه با فلش هم مشكلش حل نميشه و رفته برا تعمير)
خيلي ممنون ميشم از كمكهاتون


من سر یوسیمیتی به این مشکل برخورده بودم. با همین شرایط شما (پست هاش توو همین فروم هست) . هارد و عوض کردم. با اینکه به ظاهر و با disk utiliy هارد مشکل نداشت، ولی در واقع بدسکتور مثل اینکه داشته(مدل ۲۰۱۰ هست مک من) بعد از اون به راحتی و روانی کار میکنه. ولی ازاونجایی که احتمالا هارد شما SSD باشه، این خرابی هارد به نظرم خیلی بعید میرسه. اگه میتونید هاردتون و به دو پارتشین تقسیم کنید(تمام اطاعات شما پاک خواهند شد) بعد در پارتیشن دوم(یعنی مثلا اگه دوتا ۱۲۸ هست، در ۱۲۸ دومی نصب کنید و امتحان کنید، من در مورد خودم همین کارو کردم. فرض کردم که هارد به طور کامل از بین نرفته و بد سکتور در گیگ های ابتدایی وجود دارد) ولی بازم میگم احتمال خرابی هارد اگه SSD باشه کم هست. در ضمن روی اون پارتیشن اول به یوسیمیتی برگردید و ببنید با اون هم این مشکل و داره یا نه. اگه داشته باشه متوجه میشید که ال کپتن بی تقصیر هست.
Apple MacBook Pro Core i7 -HDD 1 TB -4GB
iPhone 5s
AmiN.D
 
پست‌ها : 1041
تاریخ عضویت: 07 اکتبر 2010, 04:34

پاسخ: بوت نشدن سيستم بعد از هر بار خاموش كردن آن

پستتوسط iSam » 18 اکتبر 2015, 14:38

ولی برای من فکر کنم مشکل SMC باشه که یو اس بی هم مشکل داره و سیف مد هم نمیاد و با ریست SMC هم کلا بوت نمیشه و باید دوباره نصب کرد! شاید کلا چیپ SMC باید عوض بشه یا ...
باید ببینم چی میشه. تا اومدم بفروشمش که برم یک آیمک جدید با یک آیپد بگیرم، یهو اینجوری شد، داستانی داریم با اپل ما هم. کلا مثل ماشین اپل هست، خراب نمیشه، ولی بشه رو اعصابه و هزینه تعمیرش هم صرف نمیکنه!
 "iMac 27
 iPhone 7 Plus
نماد کاربر
iSam
 
پست‌ها : 1848
تاریخ عضویت: 09 ژوئن 2006, 00:51
محل سکونت: Austria

پاسخ: بوت نشدن سيستم بعد از هر بار خاموش كردن آن

پستتوسط Ali.Rastegar » 18 اکتبر 2015, 18:43

Ahadirmug نوشته است:[نمایش]
دليل اين اتفاق چي ميتونه باشه؟!
چطوري ميشه حلش كنم؟

خیلی عجیبه، من نمی‌دونم مشکل چیه، اما شاید یه چیزی کمک کنه به پیدا کردنش.
دستگاه رو که روشن کردید بلافاصله کلیدهای Command-V رو نگهدارید تا سیستم عامل به جای بوت عادی در حالت Verbose بوت بشه. صبر کنید تا ببنید دقیقا کدوم قسمت بوت گیر می‌کنه و از صفحه عکس بگیرید.
MacBook Pro 2015
نماد کاربر
Ali.Rastegar
Site Admin
 
پست‌ها : 2840
تاریخ عضویت: 26 مه 2004, 12:45

پاسخ: بوت نشدن سيستم بعد از هر بار خاموش كردن آن

پستتوسط Ahadirmug » 18 اکتبر 2015, 20:34

AmiN.D نوشته است:[نمایش]
Ahadirmug نوشته است:[نمایش]
سلام دوستان عزيز
يك مشكل عجيب و غريب مدتيه كه دامان من و يكي ديگه از دوستام رو گرفته
من يك مكبوك رتينا مدل آخر ٢٠١٣ با ٨ گيگ رم و ٢٥٦ گيگ هارد و سي پي يو core i5با سيستم عامل آپديت شده ال كاپيتان دارم، و دوستم يك مكبوك اير با مشخصات مشابه سيستم من و سيستم عامل موريكس.
سيستم من در حال حاضر عالي كار ميكنه، هيچ مشكل و كندي اي هم نداره و اسكن هارد توسط disk utility هم هيچ موردي رو نشون نميده، با bitdefender هم اسكن كردم و ويروس يا چيز ديگه اي پيدا نشده!
مشكل اونجاس كه هر وقت لبتاب رو shut down يا restart ميكنم، ديگه بالا نمياد! (لوگوي اپل با progress bar رو نشون ميده ولي progress ثابت ميمونه و پيشرفتي نداره)
تمام روشهاي ري استارت smc و Nvram و استفاده از disk utility و هرچي كه از تو اينترنت ميشه پيدا كرد رو تست ميكنم، ولي جواب نميده! تنها روش نصب دوباره سيستم عامل با فلش ديسك هست كه كار ميكنه و مجبورم نيمساعت تا ٤٠ دقيقه بشينم و دوباره سيستم عامل بريزم روش! بعد دوباره سيستم عالي كار ميكنه تا زماني كه خاموش نكنم سيستم رو (با sleep هيچ مشكلي نداره)
دليل اين اتفاق چي ميتونه باشه؟!
چطوري ميشه حلش كنم؟
واقعا دغدغه اي شده برا من و دوستم كه مشكل عين من پيدا كرده (البته سيستم اون ديگه با فلش هم مشكلش حل نميشه و رفته برا تعمير)
خيلي ممنون ميشم از كمكهاتون


من سر یوسیمیتی به این مشکل برخورده بودم. با همین شرایط شما (پست هاش توو همین فروم هست) . هارد و عوض کردم. با اینکه به ظاهر و با disk utiliy هارد مشکل نداشت، ولی در واقع بدسکتور مثل اینکه داشته(مدل ۲۰۱۰ هست مک من) بعد از اون به راحتی و روانی کار میکنه. ولی ازاونجایی که احتمالا هارد شما SSD باشه، این خرابی هارد به نظرم خیلی بعید میرسه. اگه میتونید هاردتون و به دو پارتشین تقسیم کنید(تمام اطاعات شما پاک خواهند شد) بعد در پارتیشن دوم(یعنی مثلا اگه دوتا ۱۲۸ هست، در ۱۲۸ دومی نصب کنید و امتحان کنید، من در مورد خودم همین کارو کردم. فرض کردم که هارد به طور کامل از بین نرفته و بد سکتور در گیگ های ابتدایی وجود دارد) ولی بازم میگم احتمال خرابی هارد اگه SSD باشه کم هست. در ضمن روی اون پارتیشن اول به یوسیمیتی برگردید و ببنید با اون هم این مشکل و داره یا نه. اگه داشته باشه متوجه میشید که ال کپتن بی تقصیر هست.


ممنون دوست عزيز، هارد سيستم من SSD هستش و فكر نميكنم بد سكتور باشه. از اونجاييكه سيستم عامل به راحتي از فلش روش نصب ميشه ( بدون هيچ مشكلي ) فكر ميكنم تنظيمات بوت مشكل داشته باشه، و به احتمال قوي firmware و يا SMC مشكل داره. از لينك پايين، اگه بتونم firmware و EFI رو دوباره دانلود ميكنم و نصب ميكنم. اميدوارم مشكل حل بشه. كابوسي شده برام اين روشن نشدن بعد از هر خاموشي...
https://support.apple.com/en-ap/HT201518
Ahadirmug
 
پست‌ها : 10
تاریخ عضویت: 17 اکتبر 2015, 20:29

پاسخ: بوت نشدن سيستم بعد از هر بار خاموش كردن آن

پستتوسط Ahadirmug » 18 اکتبر 2015, 20:37

Ali.Rastegar نوشته است:[نمایش]
Ahadirmug نوشته است:[نمایش]
دليل اين اتفاق چي ميتونه باشه؟!
چطوري ميشه حلش كنم؟

خیلی عجیبه، من نمی‌دونم مشکل چیه، اما شاید یه چیزی کمک کنه به پیدا کردنش.
دستگاه رو که روشن کردید بلافاصله کلیدهای Command-V رو نگهدارید تا سیستم عامل به جای بوت عادی در حالت Verbose بوت بشه. صبر کنید تا ببنید دقیقا کدوم قسمت بوت گیر می‌کنه و از صفحه عکس بگیرید.

ممنون دوست عزيز، اين كار رو كردم. توي اين بخش كه وارد ميشه يكي از پيغام هاش اينه كه سيستم عامل هنوز نصب نشده و نتونسته پيداش كنه و ورژنش معلوم نيست!!! و بعدشم كه كلا هنگ ميكنه و نه ميشه چيزي تايپ كرد و نه كاري انجام داد، بجز فورس شات داون!
Ahadirmug
 
پست‌ها : 10
تاریخ عضویت: 17 اکتبر 2015, 20:29

پاسخ: بوت نشدن سيستم بعد از هر بار خاموش كردن آن

پستتوسط Ahadirmug » 18 اکتبر 2015, 20:38

iSam نوشته است:[نمایش]
این دقیقا مشکلی است که من هم بعد از آپدیت ال کاپیتان دارم. البته من با خاموش و روشن مشکلی ندارم ولی تا میخواهم SMC ریست کنم یا سیف مد برم یا هرکاری به غیر از ریست و خاموش روشن، این مشکل پیش می آید، دقیقا مثل شما و باید دوباره نصب و ... انجام داد! البته از روزی که این آپدیت انجام شده، یک از یو اس بی های من هم از کار افتاده و فقط عمل برق رسانی داره و مونت نمیشه اصلا!
من هم اینجا مطرح کردم و کسی هم راهی شدنی فعلا به ذهنش نرسیده و دارم بازم تحقیق می کنم و شاید فرصت کنم و درنهایت ببرم اپل استور ولی اگر شما هم نتیجه ای گرفتید، بگید که من هم امتحان کنم.

ممنون دوست عزيز، فكر ميكنم شما مشكل SMC يا EFI داشته باشيد. از اون لينكي كه گفتم شايد بتونيد مشكلتون رو حل كنيد... بازهم اگر راه حلي پيدا شد باهم به اشتراك ميذاريم حتما...
https://support.apple.com/en-ap/HT201518
Ahadirmug
 
پست‌ها : 10
تاریخ عضویت: 17 اکتبر 2015, 20:29

پاسخ: بوت نشدن سيستم بعد از هر بار خاموش كردن آن

پستتوسط Ali.Rastegar » 18 اکتبر 2015, 22:03

Ahadirmug نوشته است:[نمایش]
ممنون دوست عزيز، اين كار رو كردم. توي اين بخش كه وارد ميشه يكي از پيغام هاش اينه كه سيستم عامل هنوز نصب نشده و نتونسته پيداش كنه و ورژنش معلوم نيست!!! و بعدشم كه كلا هنگ ميكنه و نه ميشه چيزي تايپ كرد و نه كاري انجام داد، بجز فورس شات داون!

خواهش می‌کنم، ای کاش از صفحه عکس می‌گذاشتید یا عین پیغام رو می‌نوشتید که سرچ می‌کردیم ببینیم کسی مشکل مشابهی داشته یا نه.

موقعی که دستگاه رو روشن می‌کنید و بلافاصله کلید Option رو نگه می‌دارید، آیا اصلا پارتیشن مک برای بوت شدن موجوده؟
MacBook Pro 2015
نماد کاربر
Ali.Rastegar
Site Admin
 
پست‌ها : 2840
تاریخ عضویت: 26 مه 2004, 12:45

پاسخ: بوت نشدن سيستم بعد از هر بار خاموش كردن آن

پستتوسط iSam » 18 اکتبر 2015, 22:55

Ahadirmug نوشته است:[نمایش]
iSam نوشته است:[نمایش]
این دقیقا مشکلی است که من هم بعد از آپدیت ال کاپیتان دارم. البته من با خاموش و روشن مشکلی ندارم ولی تا میخواهم SMC ریست کنم یا سیف مد برم یا هرکاری به غیر از ریست و خاموش روشن، این مشکل پیش می آید، دقیقا مثل شما و باید دوباره نصب و ... انجام داد! البته از روزی که این آپدیت انجام شده، یک از یو اس بی های من هم از کار افتاده و فقط عمل برق رسانی داره و مونت نمیشه اصلا!
من هم اینجا مطرح کردم و کسی هم راهی شدنی فعلا به ذهنش نرسیده و دارم بازم تحقیق می کنم و شاید فرصت کنم و درنهایت ببرم اپل استور ولی اگر شما هم نتیجه ای گرفتید، بگید که من هم امتحان کنم.

ممنون دوست عزيز، فكر ميكنم شما مشكل SMC يا EFI داشته باشيد. از اون لينكي كه گفتم شايد بتونيد مشكلتون رو حل كنيد... بازهم اگر راه حلي پيدا شد باهم به اشتراك ميذاريم حتما...
https://support.apple.com/en-ap/HT201518


ممنون. من این دو آپدیت را گرفتم ولی میگه مال این ورژن مک (ال کاپیتان) نیست و فقط 10.8.5 یا 10.9.5 ساپورت میکنه!؟
 "iMac 27
 iPhone 7 Plus
نماد کاربر
iSam
 
پست‌ها : 1848
تاریخ عضویت: 09 ژوئن 2006, 00:51
محل سکونت: Austria

پاسخ: بوت نشدن سيستم بعد از هر بار خاموش كردن آن

پستتوسط iSam » 18 اکتبر 2015, 22:59

Ali.Rastegar نوشته است:[نمایش]
Ahadirmug نوشته است:[نمایش]
دليل اين اتفاق چي ميتونه باشه؟!
چطوري ميشه حلش كنم؟

خیلی عجیبه، من نمی‌دونم مشکل چیه، اما شاید یه چیزی کمک کنه به پیدا کردنش.
دستگاه رو که روشن کردید بلافاصله کلیدهای Command-V رو نگهدارید تا سیستم عامل به جای بوت عادی در حالت Verbose بوت بشه. صبر کنید تا ببنید دقیقا کدوم قسمت بوت گیر می‌کنه و از صفحه عکس بگیرید.


جالبه علی جان، وقتی با Verbose بوت می کنم، بعدش دوباره سیستم بالا نمیاد و دوباره نصب کردم!
اینم عکس صفحه بوت من که دقیقا همانهایی است که دوستمان احدی هم گفت.
پیوست‌ها
Verbose.jpg
 "iMac 27
 iPhone 7 Plus
نماد کاربر
iSam
 
پست‌ها : 1848
تاریخ عضویت: 09 ژوئن 2006, 00:51
محل سکونت: Austria

پاسخ: بوت نشدن سيستم بعد از هر بار خاموش كردن آن

پستتوسط Ali.Rastegar » 20 اکتبر 2015, 22:40

سامان جان مشکل شما از Eltima Syncmate است، اینجا راهنمایی کرده چطور حذفش کنی:
http://wiki.eltima.com/user-guides/sync ... stall.html

بعد از انجام مراحل حذف مطمئن شو فایلهایی که در اینجا لیست کرده دیگر روی دستگاهت نباشد:
http://wiki.eltima.com/knowledge-base/s ... op-up.html
MacBook Pro 2015
نماد کاربر
Ali.Rastegar
Site Admin
 
پست‌ها : 2840
تاریخ عضویت: 26 مه 2004, 12:45

پاسخ: بوت نشدن سيستم بعد از هر بار خاموش كردن آن

پستتوسط iSam » 21 اکتبر 2015, 00:31

واقعا ازت ممنونم علی جان، مشکل من حل شد. این همه سرچ و بررسی کردم ولی نشد که نشد تا اومدی و راحتم کردی.
این از کجا می آید و چرا؟ یک چیزی مثل کوکی های گنوم در لینوکس نیست؟ چون ایراد که شبیه آن است و البته من چون فکر می کردم مک هم آنطور است، سعی در رفع داشتم که دیدم اصلا دایرکتوری کوکی ندارد!
البته بعدش من SMC و PRAM را هم ریست کردم تا یو اس بی دوباره به کار افتاد. به هرحال که خیلی ممنون.
 "iMac 27
 iPhone 7 Plus
نماد کاربر
iSam
 
پست‌ها : 1848
تاریخ عضویت: 09 ژوئن 2006, 00:51
محل سکونت: Austria

پاسخ: بوت نشدن سيستم بعد از هر بار خاموش كردن آن

پستتوسط Ahadirmug » 22 اکتبر 2015, 00:53

iSam نوشته است:[نمایش]
واقعا ازت ممنونم علی جان، مشکل من حل شد. این همه سرچ و بررسی کردم ولی نشد که نشد تا اومدی و راحتم کردی.
این از کجا می آید و چرا؟ یک چیزی مثل کوکی های گنوم در لینوکس نیست؟ چون ایراد که شبیه آن است و البته من چون فکر می کردم مک هم آنطور است، سعی در رفع داشتم که دیدم اصلا دایرکتوری کوکی ندارد!
البته بعدش من SMC و PRAM را هم ریست کردم تا یو اس بی دوباره به کار افتاد. به هرحال که خیلی ممنون.

خدا رو شكر كه مشكل شما حل شد، ولي من هنوز كماكان مشكلم برجاست...
تصويري كه شما از اسكرين گذاشتيد بسيار شبيه اسكرين من هست ولي متاسفانه اونقدر درگير كارهاي نوشتن مقاله و پايان نامه و... هستم كه ميترسم بي گدار به آب بزنم و دوباره سيستم رو ري استارت يا شات داون كنم نكنه دوباره بالا نياد!اميدوارم دوستان بتونن راهنمايي كنن تا مشكل من هم حل بشه...
Ahadirmug
 
پست‌ها : 10
تاریخ عضویت: 17 اکتبر 2015, 20:29

پاسخ: بوت نشدن سيستم بعد از هر بار خاموش كردن آن

پستتوسط Amir_S » 22 اکتبر 2015, 12:58

در تصویری که سامان گذاشت، مشخصا اسم آن برنامه آمده و احتمالا علی از روی این اسم به ایراد پی برده. بنابراین اگر شما هم این برنامه را دارید ممکن است مشکل شما هم همی باشد، ولی در غیر اینصورت بدون دیدن جزئیات، نظر دادن سخت می‌شود.
MacBook Pro 990:
13" Unibody, CPU: 2.26GHz, RAM: 4 GB, SSD: 250GB, HDD: 160GB
OSX 10.11.6
OSX 10.13.2
•••
iPhone 4S: 32GB
iOS 9.5.3
•••
iPhone 7Plus: 128GB
iOS 11.2.5
•••
iPad Air 2: 64GB-4G
iOS 11.2.5
نماد کاربر
Amir_S
Site Admin
 
پست‌ها : 1648
تاریخ عضویت: 16 ژانویه 2010, 22:00
محل سکونت: تهران

بعدی


بازگشت به تعمیر و نگهداری


کاربران حاضر در این انجمن: بدون کاربران آنلاین و 1 مهمان